FC2ブログ

最新 Android SDK には Eclipse

今回 Android SDK をアップデートしたところ
エラーになりました

エラー内容は
Cannot complete the install because one or more required items could not be found. Software being installed: Android DDMS 16.0.1.v201112150204-238534 (com.android.ide.eclipse.ddms.feature.group 16.0.1.v201112150204-238534) Missing requirement: Android
DDMS 16.0.1.v201112150204-238534 (com.android.ide.eclipse.ddms.feature.group 16.0.1.v201112150204-238534) requires 'org.eclipse.ui 3.6.2' but it could not be found

エラーログにあるように
Eclipse のbばバージョンが古いのが原因でした


今までは Galileo をつかっていましたが
これは ver 3.5

Synaptic でインストールも試したのですが
こちらも同じため

eclipse-jee-indigo-SR1-linux-gtk.tar.gz

から
eclipse-jee-indigo-SR1-linux-gtk.tar.gz
をダウンロードして使うことにしました

これで、無事に eclipse で ADT プラグインが使えるようになりました

Android は Linux のように
オープンソースで開発が早いのですが
Fedora
のように安定しないのが欠点です

ただいずれCentOS のように安定したOS
になると思いますが
それまでは開発や実験要素が多そうです
スポンサーサイト



テーマ : プログラミング
ジャンル : コンピュータ

コメント

非公開コメント

最新記事
検索フォーム
GREEハコニワ攻略サイト
リンク
カテゴリ
月別アーカイブ
フリーエリア
最新記事
FXプライムレート
最新コメント
最新トラックバック