FC2ブログ

rpm のダウングレード

RPM パッケージで、依存性の欠如により
古いパッケージが必要になることがあります

これは、ソースからのインストールを行うときによくあることです

そんなときには、
--oldpackageオプションを使用します

使い方については
rpmコマンドでパッケージをダウングレードするには
が参考になります

とはいったものの、まずは古いRPMパッケージを入手しないといけません
(yum コマンドの場合なら、ネットから簡単に取得できますが)

この場合、まずは必要なパッケージがなにかを調べるため
rpm -qa | grep パッケージ名
として、現在入っているパッケージを調べ

次に、必要なパッケージを googleで検索し
ダウンロードします

スポンサーサイト



テーマ : Linux
ジャンル : コンピュータ

コメント

非公開コメント

最新記事
検索フォーム
GREEハコニワ攻略サイト
リンク
カテゴリ
月別アーカイブ
フリーエリア
最新記事
FXプライムレート
最新コメント
最新トラックバック