FC2ブログ

Android 開発環境(ubuntu 10.10 64bit)

ubuntu 10.10 に android 開発環境をいれたのに、
やたらとエラーがでるので、原因を調べてみたら

32bit互換のためのライブラリが必要 とのことでした

このため、
必要なパッケージをインストールすることにします

sudo apt-get install ia32-libs sun-java6-jdk eclipse

これで、ia32-libs をいれることで互換ができるようになります

今回の参考サイトは
Android on Linux
そして
podhmoの日記
を参考にさせていただきました

以前、fedora で android開発環境 実践編
で問題が起きなかったのは、32bit fedora 13 を使っていたためでした

スポンサーサイト



テーマ : Linux
ジャンル : コンピュータ

コメント

非公開コメント

最新記事
検索フォーム
GREEハコニワ攻略サイト
リンク
カテゴリ
月別アーカイブ
フリーエリア
最新記事
FXプライムレート
最新コメント
最新トラックバック